You are not logged in.

#1 12-03-2012 16:26:39

Nouveau membre
Registered: 11-22-2012
Posts: 3

Black vertical side stripes in ffDiaporama 1.5 rendered video outputs

I have studied carefully everything on ffDiaporama 1.5 Help Web site, but am still unable to get rid of the black vertical stripes that appear on both sides of a ffDiaporama-rendered video (AVI) output obtained from digital photos taken with 3 modern still cameras. This effect occurs irrespective of the various combinations of settings available under Project Options and Rendering Options. Specifically, under Project Options, I set: TV Wide (16:9) and Full image & Full screen size (for Framing and Coordinates, respectively). These settings position my photos properly without any cropping, so I think they are most correct. Since the resultant video output is to be recorded on a DVD-RW disk, which will then be used in a modern DVD player associated with a modern TV set, I choose the following under Rendering Options:
- Multimedia system: Player (Generic PAL DVD/DIVX Player)
- Lossless: 720p - 1280x720 - 25 FPS
- File format: AVI
- Video standard: PAL (my country's TV standard)
- Format: 720p - 1280x720 - 25 FPS
- Video codec: High Quality H.264 AVC/MPEG-4 AVC
- Bit rate: 5000 k (displayed automatically)
- Audio codec: MP3 (I insert MP3 music)

I have played with many other different settings (especially, video file formats), but found no combination giving an output without the black vertical stripes. I have also researched the Web, but have found no clue/hint what & how to change to get rid of the stripes on the TV screen (on which I select 16:9 display aspect ratio). If this is possible at all, please instruct me accordingly. [I use Windows XP Pro on a desktop and laptop, both of which I employ for the job.]
Thank you and regards,


#2 12-03-2012 22:47:47

Registered: 09-17-2011
Posts: 1,080

Re: Black vertical side stripes in ffDiaporama 1.5 rendered video outputs

Hello wkkos

Standard photo produce by camera are 3:2 (15 cm x 10 cm). So, when you select Full image for framing, you ask to not crop image and then these settings position your photos properly without any cropping.

But, your project is 16:9, not 3:2 and the result is these black frames.

If you want to fill the entire screen, you must select "Project witdh - in the middle" for landscape and portait photo and set coordinates to Full screen size.

The photo will be cut because it is not possible to do otherwise. By double-clicking the slide and then double clicking on the picture, you can change the crop.

Processeur i5 - 8 Go RAM - Manjaro Linux KDE (64 bits) / Windows 7 (64 bits)


Board footer