You are not logged in.

#1 08-07-2017 14:28:59

mermaldad
Nouveau membre
Registered: 08-13-2012
Posts: 7

ffDiaporama library dependencies

I had a project that had to be ready by Saturday and I discovered on Thursday evening that ffDiaporama v1.5 on Ubuntu would crash every time I tried to render the slideshow.  I switched to 2.2 to see if the newer version would do better and ended up spending a few hours chasing library dependencies, specifically qt5 and ffmpeg3.  At this point it would run and render the slideshow but would crash if I tried to add music tracks.  Good enough, I added the tracks externally and made my deadline.  I owe a huge debt to phd21, Bob M, racer-x, and all the other folks who contributed to this thread: https://forums.linuxmint.com/viewtopic.php?t=240580 (Caution: while the advice is sound, there are pin-up-style images of women in some of the example outputs which may be offensive to some)

Now that I am not panicking, I'd like to get ffD working properly.  I'm suspecting libav might be the cause of the audio problems, but I can't find any references to library requirements, i.e. what version should I have.  Similarly, I'd like to know what other libraries I might need to check.

Offline

#2 08-08-2017 19:07:34

Sestay
Modérateur
Registered: 09-19-2011
Posts: 454
Website

Re: ffDiaporama library dependencies

hello
Try this post
http://ffdiaporama.tuxfamily.org/Forum/ … hp?id=1585 #7

Last edited by Sestay (08-08-2017 19:08:11)

Offline

Board footer