You are not logged in.

#1 01-24-2017 12:16:16

gnuoulipo
Nouveau membre
Registered: 01-24-2017
Posts: 3

Installation impossible de ffdiaporama sous Linux 18

Tout est dans le titre. Linux 18 est dérivé de Ubuntu 16.04. J'ai tenté d'installer ffdiaporama à partir de la page de la version stable 2.1. Lors de la mise en place du ppa, j'ai pu constater que "ce ppa ne prend pas en compte xenial". Dommage.

Offline

#2 01-25-2017 11:48:52

Sestay
Modérateur
Registered: 09-19-2011
Posts: 452
Website

Re: Installation impossible de ffdiaporama sous Linux 18

Pour xenial ,
Pour les système 32 bit
Les paquet sont à télécharger et à installer,
Sinon tu as les instructions pour la compilation.
https://github.com/JonasCz/ffdiaporama-1604-builds
explication en français sur le forum ubuntu.
https://forum.ubuntu-fr.org/viewtopic.p … #p21578487 post #16

Offline

#3 01-25-2017 16:56:15

gnuoulipo
Nouveau membre
Registered: 01-24-2017
Posts: 3

Re: Installation impossible de ffdiaporama sous Linux 18

Merci beaucoup pour cette réponse très rapide. J'ai effectivement trouvé cette documentation. J'ai aussi trouvé un paquet deb 64 bits référencé dans un forum  linux mint 18 en anglais. Il s'agit de la version développement 2.2. Je l'ai installée, pour le moment pas d'instabilité ou de bugs par rapport à la 2.1 que j'utilise depuis sa stabilisation. J'ai vu ton pseudo sur des forums liés à ffdiaporama, peut-être pourras-tu répondre à la question que je me pose : qu'en est-il du développement et de la maintenance de cette application ? En effet, lorsque l'on consulte le site l'on est frappé par le fait que la dernière version stable date de février 2014...Ce n'est pas du tout une critique et j'en profite pour remercier les centaines ou les milliers de développeurs de logiciels libres, c'est plutôt une inquiétude car je trouve que c'est un outil extraordinaire auquel la plupart des distributions Linux ne donnent pas la place qu'elle mériterait. Mais, ce n'est que ma vérité relative...! Et puis la bonne sortie d'une version stable c'est quand elle est prête.

Offline

#4 01-26-2017 15:17:43

Sestay
Modérateur
Registered: 09-19-2011
Posts: 452
Website

Re: Installation impossible de ffdiaporama sous Linux 18

Bonjour,

Qu’en est-il du développement et de la maintenance de cette application ?

Pour l’instant l'application est en stand by l'auteur de l'application à arrêté le développement pour des raisons personnelle
néanmoins on espère toujours trouver un bon samaritain pour pouvoir continuer ce superbe projet.
Il est à noter que la version devel 2.2 est à peux près identique à la version stable, la seule modification importante est la possibilité d'ajuster la durée des diapositive en fonction de la musique ou (et) de sélectionner qu'une partie de la musique.
Il y aurait quand même quelques bugs mais ceux-ci peuvent être contournés.

Pour ma part j'ai participé à mon niveau (rapport de bug tutoriels et doc) à l'élaboration depuis l'apparition de ce logiciel en 2011.
Malheureusement mes connaissances en codage sont en dessous du niveau nécessaire, j'ai bien jeté un œil sur le code source Mais...

Note, ce serait bien de mettre le lien vers le deb de la version 64 bits ici (voir si JonasCz peut la mettre sur son dépot .

Offline

#5 01-31-2017 13:18:27

gnuoulipo
Nouveau membre
Registered: 01-24-2017
Posts: 3

Re: Installation impossible de ffdiaporama sous Linux 18

Merci pour les infos sur le développement de ffdiaporama...
Pour la version 64 bits :

ffdiaporama 64bits 2.2 deb

et ressources

ffidporama 64bits 2.2 deb ressources

Espérons que quelqu'un reprendra le développement. Je ne suis pas non plus suffisamment compétent au niveau du codage...

Offline

#6 05-05-2017 13:22:03

wangji
Nouveau membre
Registered: 05-05-2017
Posts: 7

Re: Installation impossible de ffdiaporama sous Linux 18

bonjour,
pour ubuntu comme pour mint j'ai empaquete ffdiaporama-2.1.tgz en sorte qu'il suffit de decompresser dans n'importe quelle position,y compris $HOME.
Ces divers paquets ont ete testes sous live_iso pour xenial ,trusty,debian-8.0,mint-17.2,et 18.1 .

   Ca a le merite d'eviter d'installer des deb avec plein de .....missing stuffs ...a l'execution. (ex: le precedent ffdiaporama 2.2deb , sans compter le bug de libavformat:format,width or height is not set)

https://sourceforge.net/projects/toysbo … ma-2.1.tgz

available preconditioned packages :
ubuntu-14.04-or-16.04-LTS-ffDiaporama-2.1.tgz
ubuntu14.04.3-pristine-ffDiaporama-2.1.tgz
ubuntu-16.04-desktop-amd64-pristine-ffDiaporama-2.1.tgz
mint17,2-ffDiaporama-2.1.tgz
mint18.1cinnamon-ffDiaporama-2.1.tgz
debian-8.0.4-amd64-ffDiaporama-2.1.tgz

   have fun .

https.....sourceforge.net/projects/toysbox/files/ffDiaporama-2.1-standalone/readme

Offline

#7 05-28-2017 16:19:41

wangji
Nouveau membre
Registered: 05-05-2017
Posts: 7

Re: Installation impossible de ffdiaporama sous Linux 18

Nouveaux paquets pour ffDiaporama version 2.1_stable et 2.2_devel

https://sourceforge.net/projects/toysbo … x-2014.deb

https://sourceforge.net/projects/toysbo … -amd64.deb

https://sourceforge.net/projects/toysbo … -amd64.tgz


  ceci a ete teste sur ubuntu-14.04 et 16.04 ainsi que mint-17.2 et mint-18.1 en livecd .

  1  sudo dpkg -i OldWine...deb  , dans terminal execute commande   ffDiaporama 


  2  tar xvf  AnyWhere...tgz   n_importe_ou   , execute dans terminal la commande:  /path_to_nimporteou/ffDiaporama/ffDiaporama


   choisir ensuite la version a executer

        Bonne journee

Offline

Board footer