You are not logged in.

#1 07-31-2015 18:14:13

Difanel
Nouveau membre
Registered: 07-31-2015
Posts: 6

Comment mettre à jour la version 1.5

Bonjour

Je viens d'installer ffdiaporama 1.5. J'ai créer un diaporama avec 250 photos et mis de la musique. Lorsque je lis mon diaporama, le son est très mauvais (fort grésillement). J'ai lu qu'avec la version 1.5 des personnes avaient le même problème.
Je n'arriver pas à trouver de site pour mettre à jour ce logiciel, et comment faire

Version ffdiaporama : 1.5
OS : Ubuntu 15.04

Merci pour votre aide

Offline

#2 08-01-2015 10:28:50

Sestay
Modérateur
Registered: 09-19-2011
Posts: 460
Website

Re: Comment mettre à jour la version 1.5

Offline

#3 08-01-2015 10:49:40

Difanel
Nouveau membre
Registered: 07-31-2015
Posts: 6

Re: Comment mettre à jour la version 1.5

Bonjour

Je ne comprends pas comment faire. Pouvez-vous m'expliquer ?

Merci

Offline

#4 08-02-2015 10:41:32

Sestay
Modérateur
Registered: 09-19-2011
Posts: 460
Website

Re: Comment mettre à jour la version 1.5

bonjour,
Vas sur cette page et suit les instructions suivant ton système.
http://ffdiaporama.tuxfamily.org/?page_id=10089&lang=fr.
pour le ppa laisser trusty main
note désinstaller auparavant la version 1.5

Last edited by Sestay (08-02-2015 10:43:46)

Offline

#5 08-02-2015 21:34:08

Difanel
Nouveau membre
Registered: 07-31-2015
Posts: 6

Re: Comment mettre à jour la version 1.5

Bonsoir
Après avoir désinstallé la version 1.5, j'installe cette version mais c'est toujours la version 1.5 qui apparait quand je l'ouvre. Je dois mal effectué quelque chose.

A vous lire

Offline

#6 08-04-2015 18:28:28

Sestay
Modérateur
Registered: 09-19-2011
Posts: 460
Website

Re: Comment mettre à jour la version 1.5

bonsoir.

vérifie en passant par la logithèque:
si le dépôt est présent (menu Edition>source de logiciels > Autres logiciel
tu dois avoir ("http://ppa.launchpad.net/ffdiaporamateam/daily/ubuntu trusty main"). Dans le cas contraire le rajouter manuellement et mettre à jour les dépôts.
la version de ffdiaporama présente tape ffdiaporama dans la recherche puis plus d'information.

je ne crois pas que la raison est ici mais supprime les fichiers de configurations du répertoire (après avoir affiché les fichiers cachés [Ctrl +H]) Home/.ffDiaporama.

Last edited by Sestay (08-04-2015 18:30:09)

Offline

#7 08-05-2015 10:58:18

Difanel
Nouveau membre
Registered: 07-31-2015
Posts: 6

Re: Comment mettre à jour la version 1.5

Bonjour
Les versions proposées sont pour la version ubuntu 14.04 (trusty) alors que ma version de ubuntu est la 15.04 (vivid). Je ne trouve pas de version pour ubuntu 15.04. Est-ce que les dépôts proposés pour trusty peuvent fontionner sur la dernière version vivid ?
Merci

Offline

#8 08-06-2015 09:54:27

Sestay
Modérateur
Registered: 09-19-2011
Posts: 460
Website

Re: Comment mettre à jour la version 1.5

bonjour
essaie avec ce dépôt, je sait que cela peut fonctionner avec la version 14.10 LTS (mais en faisant une mise à jour avec ffDiaporama déjà installé à partir de la 14.04).
Certaine dépendances ne pouront peut-être pas pas s'installer.
pour ceci essaie de réactiver le dépôt de la 10.04 en ajoutant ce dépôt "deb http://security.ubuntu.com/ubuntu trusty-security main universe" a désactiver après l'installation.
Voir ici http://ffdiaporama.tuxfamily.org/Forum/ … php?id=857 pour une version plus récente.

Last edited by Sestay (08-06-2015 10:17:35)

Offline

#9 08-06-2015 11:01:36

Difanel
Nouveau membre
Registered: 07-31-2015
Posts: 6

Re: Comment mettre à jour la version 1.5

Bonjour
Merci pour ton aide, mais je ne vais pas continuer, je ne suis pas très doué pour les interventions sur ubuntu et autre. Si une version pour ubuntu 15.04 arrive  Ok
Bonne journée

Offline

Board footer