You are not logged in.

#1 12-23-2013 10:30:29

Sam
Membre
Registered: 09-20-2011
Posts: 47

Grosse lenteur au démarrage

Bonjour,
avec la nouvelle version beta, (2.1 devel - 20131221)
Le démarrage prend énormément de temps.

Le poste sur lequel je fais actuellement des tests passe par un proxy pour accéder à internet.
Comme dans la fenêtre de paramétrages je ne vois aucune info concernant la déclaration du proxy, je pense que le logiciel n'accède pas à la toile.
J'ai lu dans les nouveautés qu'a chaque démarrage il y avait une connexion sur internet pour vérifier les mises à jour. La lenteur est peut etre dût à la non connexion web ?

De plus, l'interface reste en anglais, impossible de la mettre à jour, c'est peut être également lié ?

Cordialement

Offline

#2 12-24-2013 15:26:52

Sam
Membre
Registered: 09-20-2011
Posts: 47

Re: Grosse lenteur au démarrage

Je viens de faire le test dans un environnement sans proxy (Connexion directe à internet) aucun  problème de lenteur, et le logiciel passe en français

Offline

#3 12-24-2013 18:32:44

domledom
Administrateur
Registered: 09-17-2011
Posts: 1,080

Re: Grosse lenteur au démarrage

Bonjour Sam

Effectivement, depuis la dernière devel, les traductions ne sont plus incluses dans les paquets d'installation.

Au démarrage, ffDiaporama va chercher sur le site web les dates et heures des derniers fichiers et s'il en trouve de plus récents, il les télécharge.

Concernant ton problème de proxy ... je peux ajouter ça dans la boite de configuration. De toute façon, ffDiaporama est de plus en plus connecté tu auras donc de plus en plus le problème.


Processeur i5 - 8 Go RAM - Manjaro Linux KDE (64 bits) / Windows 7 (64 bits)

Offline

#4 12-27-2013 10:58:18

domledom
Administrateur
Registered: 09-17-2011
Posts: 1,080

Re: Grosse lenteur au démarrage

Bonjour

J'ai inclus des paramètres de proxy dans la dernière devel, par contre je n'ai pas les moyens de tester ça.

Peux tu essayer et me confirmer que ça marche ?


Processeur i5 - 8 Go RAM - Manjaro Linux KDE (64 bits) / Windows 7 (64 bits)

Offline

#5 12-27-2013 12:59:47

Sam
Membre
Registered: 09-20-2011
Posts: 47

Re: Grosse lenteur au démarrage

Je ne pourrai pas faire le test pendant la semaine et demi qui vient.
Dès que je suis de retour je teste et te tiens informé
Merci pour tout

Offline

#6 01-06-2014 20:55:20

Sam
Membre
Registered: 09-20-2011
Posts: 47

Re: Grosse lenteur au démarrage

Hello,

Me voilà de retour ...
Premières impressions avec la dernière devel :
1 - En environnement avec proxy :
  - Paramétrage du proxy : OK
  - La première connexion est toujours très longue, mais une fois connecté, on accède correctement au logiciel ainsi qu'aux fonctions google maps

2 - En environnement sans proxy :
  (Après avoir configuré le proxy dans l'étape 1)
  - La première connexion est très très longue, une fois le logiciel démarré, si je veux utiliser l'appli, elle reste figée un bon moment avant de redonner la main. La première manipulation redemande un temps très long avant d'aboutir. (environ 10min )

3 - En environnement sans proxy :
  (Après avoir réussi a enlever le proxy dans l'étape 2)
Démarrage long, bloque sur le screen "initialisation du navigateur multimedia"
Le tout semble quand même beaucoup plus lent

Voila pour les premiers tests de ce soir.
Bon courage.

Offline

#7 01-07-2014 12:20:47

domledom
Administrateur
Registered: 09-17-2011
Posts: 1,080

Re: Grosse lenteur au démarrage

Bonjour

Merci pour ce rapport.
Je vais voir s'il est possible de changer le timeout


Processeur i5 - 8 Go RAM - Manjaro Linux KDE (64 bits) / Windows 7 (64 bits)

Offline

#8 01-11-2014 11:54:56

domledom
Administrateur
Registered: 09-17-2011
Posts: 1,080

Re: Grosse lenteur au démarrage

Bonjour

Je viens de publier une nouvelle devel qui devrait corriger ce problème
Peux tu l'essayer ?


Processeur i5 - 8 Go RAM - Manjaro Linux KDE (64 bits) / Windows 7 (64 bits)

Offline

#9 01-11-2014 16:37:18

Sam
Membre
Registered: 09-20-2011
Posts: 47

Re: Grosse lenteur au démarrage

Super !
Merci pour la correction.
Ce problème est dorénavant réglé.

Encore bravo pour la qualité du travail fourni

Offline

#10 01-25-2014 15:44:40

kermit
Membre
Registered: 01-25-2014
Posts: 11

Re: Grosse lenteur au démarrage

Bonjour,

Je me présente: kermit, nouveau venu sur ce forum bien qu'utilisateur de ffdiaporama depuis la version 1.4.

Je viens d'installer la 2.01 sur Linux Mint 16 et mon problème est le suivant:
Au cours du chargement des fichiers, après un certain nombre d'images enregistrées, le logiciel se ferme brutalement avec retour au bureau, après avoir bien sûr tout perdu. Impossible donc de charger l'équivalent d'un dossier

Autre soucis qui lui perdure depuis plusieurs versions (mais je n'ai peut-être pas tout compris), en voulant ouvrir un projet commencé avec une autre version, le message d'erreur suivant s'affiche:
"Impossible d'ouvrir le fichier /home/etc.../image.jpg. Voulez-vous sélectionner un autre fichier ?"
Dans le cas ou je répond oui, retour à /home/images pour sélection d'un nouveau fichier.
Si réponse =non, chaque clic sur non ouvre l'image suivante du dossier jusqu'au chargement complet du projet. La seule façon de quitter est de passer par la commande kill ffdiaporama.

Cordialement.

Offline

#11 01-25-2014 17:27:44

Sam
Membre
Registered: 09-20-2011
Posts: 47

Re: Grosse lenteur au démarrage

Bonjour Dom,
J'ai installé la dernière devel dispo(20140121), et j'ai l'impression que les problèmes de lenteur reviennent.
Le demarrage s'est pourtant déroulé normalement, mais dès qu'on veut ajouter un media, la fenêtre se fige (trop) longtemps avant que quelque chose ne réagisse.
Je fais d'autres tests

Offline

#12 01-25-2014 17:45:52

domledom
Administrateur
Registered: 09-17-2011
Posts: 1,080

Re: Grosse lenteur au démarrage

Bonjour

@Kermit: Peux tu tester si ces problèmes persistent avec la dernière version devel ? Cette version est presqu'aboutie aujourd'hui et corrige énormément de bug de la version 2.0.1

@Sam: Il n'y a pas d'accès réseau lors du chargement d'un média. Par contre, le média est analysé et des données le concernant sont inscrites dans la base de données de ffDiaporama.
La lenteur provient peut-être de cette base. Elle est localisée dans ton répertoire home (~/.ffDiaporama).
Essayes en renommant le fichier .db en .old par exemple puis de relancer l'application ... il devrait en créer une nouvelle.


Processeur i5 - 8 Go RAM - Manjaro Linux KDE (64 bits) / Windows 7 (64 bits)

Offline

#13 01-25-2014 18:11:59

Sam
Membre
Registered: 09-20-2011
Posts: 47

Re: Grosse lenteur au démarrage

Dom,

La lenteur apparait dès le clic sur le bouton "Ajouter fichiers" ...

Offline

#14 01-26-2014 11:19:49

domledom
Administrateur
Registered: 09-17-2011
Posts: 1,080

Re: Grosse lenteur au démarrage

Bonjour Sam

Rappel moi le système d'exploitation que tu utilises ?


Processeur i5 - 8 Go RAM - Manjaro Linux KDE (64 bits) / Windows 7 (64 bits)

Offline

#15 01-27-2014 00:25:47

Sam
Membre
Registered: 09-20-2011
Posts: 47

Re: Grosse lenteur au démarrage

Bonsoir Dom

Windows7 SP1 ...

Offline

#16 01-31-2014 08:46:10

Sam
Membre
Registered: 09-20-2011
Posts: 47

Re: Grosse lenteur au démarrage

Hello,

Ce matin je viens de réinstaller FFdiaorama.
Je n'avais pas vu la version ressource du 15/01 
(D'ailleurs l'interface anglaise http://ffdiaporama.tuxfamily.org/?page_id=3635 à changer par rapport à la française http://ffdiaporama.tuxfamily.org/?page_id=3635&lang=fr)

Installation dans un environnement sans proxy :
  - Aucun problème

Utilisation dans un environnement sans proxy :
   - Sans paramétrage de proxy dans l'appli : Tout fonctionne très bien et est très fluide
   - Avec paramétrage du proxy : L'apli fonctionne mais les accès aux cartes google est impossible message "Google a repondu %1 - êtes vous sur d'avoir saisie l'adresse correctement?"

Utilisation dans un environnement avec proxy :
  - Je ferai le test la semaine prochaine

Offline

#17 01-31-2014 08:48:34

Sam
Membre
Registered: 09-20-2011
Posts: 47

Re: Grosse lenteur au démarrage

Je voulais dire la version ressource du  ;-)

Offline

#18 01-31-2014 08:50:25

Sam
Membre
Registered: 09-20-2011
Posts: 47

Re: Grosse lenteur au démarrage

...ressource du 25 Janvier ...

J'ai des problèmes de doigts ce matin

Offline

#19 01-31-2014 17:16:42

domledom
Administrateur
Registered: 09-17-2011
Posts: 1,080

Re: Grosse lenteur au démarrage

Bonjour Sam

J'ai fini de refaire les paquets Windows et les pages Web de la version Devel.

Je t'invite donc à y jeter un œil ... tu me diras si c'est mieux et plus clair.

Normalement le nouveau paquet "Online installer" pour Windows devrait faire le ménage dans les anciennes versions que tu as pût installer puis télécharger et installer les derniers paquets.


Processeur i5 - 8 Go RAM - Manjaro Linux KDE (64 bits) / Windows 7 (64 bits)

Offline

#20 02-09-2014 17:14:47

Sam
Membre
Registered: 09-20-2011
Posts: 47

Re: Grosse lenteur au démarrage

Bonjour,
Pour le site; Très bien il est clair et simple d'accès !
Test des derniers paquets : OK pour moi, mes problèmes sont corrigés et pour l'instant je n'ai rien d'autre à signaler.
Encore une fois, c'est du bon boulot !
Merci

Offline

Board footer